Oggi è venerdì 22 marzo 2019, 18:16

Tutti gli orari sono UTC + 1 ora [ ora legale ]




Apri un nuovo argomento Rispondi all’argomento  [ 104 messaggi ]  Vai alla pagina Precedente  1 ... 3, 4, 5, 6, 7
Autore Messaggio
 Oggetto del messaggio: Re: Ancora un aiuto sul digitale: decoder sconosciuto e naiv
MessaggioInviato: domenica 17 febbraio 2019, 7:05 
Non connesso

Iscritto il: sabato 14 gennaio 2006, 16:20
Messaggi: 657
Piuttosto hai verificato che le lampadine siano a 16 volt? se fossero a 12 volt, assorbirebbero sensibilmente di piú e, visto che la locomotiva ne ha 3 accese contemporaneamente, il loro consumo potrebbe mandare in protezione il decoder.
Ecco che in analogico va tutto bene; con la spina montata rovescia idem (il decoder non deve alimentare le luci essendo il loro circuito interrotto); con la spina montata dritta il decoder alimenta le luci, rileva l’anomalia, va in protezione e non alimenta nemmeno il motore.


Top
 Profilo  
 
 Oggetto del messaggio: Re: Ancora un aiuto sul digitale: decoder sconosciuto e naiv
MessaggioInviato: domenica 17 febbraio 2019, 17:22 
Non connesso

Iscritto il: mercoledì 20 settembre 2006, 20:44
Messaggi: 3826
Località: Sorbolo (PR)
Siccome che PCB è stato rifatto, c'è la conferma che l'errore è lì e non nei componenti.
Il decoder non va in protezione in quanto ogni uscita lampada sopporta circa 100 mA: le lampade al max sono da 3 W quindi a 12 V sono 25 mA, che per 3 fa 75.

Siccome sulla carta (schema) il sistema dice di funzionare, la prima prova da fare è mettere a posto il collegamento al piedino 7, e provare: non salta nulla. Se nella spina del decoder manca il filo del piedino 3, verde, prima di tagliare delle piste, anche con un ponte volante metti in comunicazione i piedini 3 e 7.
Se funziona:
- hai/abbiamo imparato qualcosa di nuovo
- hai risolto e sei contento
- non hai buttato soldi nel pattume.


Top
 Profilo  
 
 Oggetto del messaggio: Re: Ancora un aiuto sul digitale: decoder sconosciuto e naiv
MessaggioInviato: lunedì 18 febbraio 2019, 18:09 
Non connesso

Iscritto il: mercoledì 12 ottobre 2016, 10:50
Messaggi: 695
Ecco qui la risposta al cavo blu collegato sul pin 3 piuttosto che sul 7 (cavo verde non collegato):

https://imgur.com/gallery/c1eMDMS

Spero che l'audio si senta.

Le azioni che eseguo nel video sono:
1) collegare l'alimentazione (si accendono prima tre lampadine, poi la quarta)
2) premo F0: nulla succede
3) far andare il motore
4) premo F0: nulla succede
5) inverto segno di marcia
6) premo F0: nulla succede
7) inverto segno di marcia
8) premo F0: nulla succede
9) spengo tutto

Le luci non si accendono ne spengono premendo F0.

Il decoder usato è l'Hornby, per ovvie questioni di rischio (meglio bruciare questo che lo Zimo).

:shock: :shock: :shock:

Posso solo pensare che questo PCB non abbia mai funzionato in Digitale.


Top
 Profilo  
 
 Oggetto del messaggio: Re: Ancora un aiuto sul digitale: decoder sconosciuto e naiv
MessaggioInviato: lunedì 18 febbraio 2019, 18:29 
Non connesso

Iscritto il: venerdì 20 gennaio 2006, 19:41
Messaggi: 1672
marco_58 ha scritto:
Siccome che PCB è stato rifatto, c'è la conferma che l'errore è lì e non nei componenti.
le lampade al max sono da 3 W :shock: :shock: :shock: quindi a 12 V sono 25 mA, che per 3 fa 75.


anche perchè poi i conti non tornano... manca uno 0 :mrgreen:


Top
 Profilo  
 
 Oggetto del messaggio: Re: Ancora un aiuto sul digitale: decoder sconosciuto e naiv
MessaggioInviato: giovedì 21 febbraio 2019, 0:28 
Non connesso

Iscritto il: mercoledì 12 ottobre 2016, 10:50
Messaggi: 695
Uuhhmmm... Sembra che siamo arrivati ad un binario morto... nessun’altra idea?? :cry:


Top
 Profilo  
 
 Oggetto del messaggio: Re: Ancora un aiuto sul digitale: decoder sconosciuto e naiv
MessaggioInviato: giovedì 21 febbraio 2019, 19:38 
Non connesso

Iscritto il: mercoledì 11 febbraio 2009, 10:24
Messaggi: 228
Località: aosta
A questo punto , se ci tieni in modo particolare a questa macchina e ti va di spenderci qualche decina di euro, io piazzerei una bella main board di almrose e ti togli i problemi ,se deve girare in un plastico naturalmente
Ciao Stefano


Top
 Profilo  
 
 Oggetto del messaggio: Re: Ancora un aiuto sul digitale: decoder sconosciuto e naiv
MessaggioInviato: giovedì 21 febbraio 2019, 22:37 
Non connesso

Iscritto il: mercoledì 20 settembre 2006, 20:44
Messaggi: 3826
Località: Sorbolo (PR)
E656-024 ha scritto:
Uuhhmmm... Sembra che siamo arrivati ad un binario morto... nessun’altra idea?? :cry:


Domanda, dopo che hai messo in comunicazione i piedini 7 e 3 come hai collegato lo spinotto del decoder sul PCB?
Come da mio schema schema?
Se si deve funzionare, ovvero alla peggio si accendo le luci in senso contrario alla marcia, ma lì si risolve rapidamente agendo sulla parte motore.


Top
 Profilo  
 
 Oggetto del messaggio: Re: Ancora un aiuto sul digitale: decoder sconosciuto e naiv
MessaggioInviato: giovedì 21 febbraio 2019, 23:42 
Non connesso

Iscritto il: mercoledì 12 ottobre 2016, 10:50
Messaggi: 695
Ciao Marco,
Il plug del decoder è stato inserito sul pcb come da tuo schema, con i pin in posizione convenzionale.
Per quanto riguarda il pin 3 e 7, va fatta una precisazione.
Quello che ho fatto è stato dissaldare il filo verde 3 dal plug del decoder, dissaldato il filo n. 7 blu e attaccato quest’ultimo al pin n.3. Il filo verde è rimasto volante. E quindi ho fatto la prova.
Riscrivendo, mi viene qualche dubbio sulla bontà della scelta di agire così, scelta dettata da due fatti:
1) non mi sembrava una buona idea cortocircuitare il pin 3 con il pin 7 sul decoder (ma se non accade nulla lo faccio)
2) sul pcb della loco il pin 7 non è collegato a nulla

Grazie


Top
 Profilo  
 
 Oggetto del messaggio: Re: Ancora un aiuto sul digitale: decoder sconosciuto e naiv
MessaggioInviato: giovedì 21 febbraio 2019, 23:46 
Non connesso

Iscritto il: mercoledì 12 ottobre 2016, 10:50
Messaggi: 695
stefano60 ha scritto:
A questo punto , se ci tieni in modo particolare a questa macchina e ti va di spenderci qualche decina di euro, io piazzerei una bella main board di almrose e ti togli i problemi ,se deve girare in un plastico naturalmente
Ciao Stefano


E mi sa che se la cosa non si risolve, quella è la decisione finale.
Ma non prima di averci provato ed averci lavorato insieme, più che altro per una questione di aggiungere della sana conoscenza facendo andare le mani. :D :D 8)


Top
 Profilo  
 
 Oggetto del messaggio: Re: Ancora un aiuto sul digitale: decoder sconosciuto e naiv
MessaggioInviato: martedì 26 febbraio 2019, 22:38 
Non connesso

Iscritto il: mercoledì 20 settembre 2006, 20:44
Messaggi: 3826
Località: Sorbolo (PR)
Ciao E656-024

Ma hai poi risolto o sei ancora in alto mare?
Se con il tappo funzione le piste sono a posto e così pure i diodi.
Seguendo le polarità sulla carta deve funzionare anche in digitale.
Le prove di assorbimento le hai fatte è non c'è nulla di strano.

Ecco una prova in analogico la puoi ancora fare (magari l'ho già scritto):
Alimenti con il positivo il piedino 7, e porti il negativo alternativamente ai piedini 2 e 6, quindi riproduci il decoder, se così funziona metti un decoder sicuramente funzionante e prova, eventulamente cambiano i tasti funzione per l'accensione delle luci. Direi che il decoder non subisce danni, alla peggio prima fai una prova con una sola lampada o con nessuna e misuri tensione con il tester.

Ma in ultima analisi, il decoder di origine presente sulla loco potrebbe anche non essere un DCC, dei quali nulla conosco e evito: i sistemi proprietari sono oggetti che mi interessano solo se non posso da meno.


Top
 Profilo  
 
 Oggetto del messaggio: Re: Ancora un aiuto sul digitale: decoder sconosciuto e naiv
MessaggioInviato: giovedì 14 marzo 2019, 11:43 
Non connesso

Iscritto il: mercoledì 12 ottobre 2016, 10:50
Messaggi: 695
Anche se tutto sembra tacere, la ricerca delle cause non si è mai fermata.

Ho trovato cosa è il decoder sconosciuto: è un Roco 10742 (https://www.roco.cc/en/service/faq/decoder/index.html), decoder molto vecchio.
Sul fatto che non sono riuscito a leggere le CV, potrebbe essere stato dovuto al fatto che ho letto che alcunii vecchi decoder necessitano di una resistenza interposta tra una delle rotaie e la centralina, specie se questa non ha delle uscite "service mode".

Questo potrebbe giustificare anche la mia recente difficoltà a leggere le CV dei Lenz LE1025E ed i Digital Plus LE130.
Non ne sono sicuro, ma questa della resistenza potrebbe essere una ragione, valida abbastanza da essere esplorata.

Qualcuno sa che valore deve avere questa resistenza? In rete ho trovato tutto ed il contrario di tutto: qualcuno dice 10 o 20 ohm, qualcun'altro 1kohm.
C'è differenza. Qualcuno potrebeb condicidere il valore usato per questa resistenza?

Garzie

Giuseppe


Top
 Profilo  
 
 Oggetto del messaggio: Re: Ancora un aiuto sul digitale: decoder sconosciuto e naiv
MessaggioInviato: giovedì 14 marzo 2019, 19:02 
Non connesso

Iscritto il: domenica 15 luglio 2007, 9:46
Messaggi: 5349
Località: Trieste
Senza che apra altre discussioni: sapete quale decoder può essere settato per far funzionare la limitazione della velocità anche in analogico?
So che qualche marca lo prevede, altre no, ma non so quali.


Top
 Profilo  
 
 Oggetto del messaggio: Re: Ancora un aiuto sul digitale: decoder sconosciuto e naiv
MessaggioInviato: giovedì 14 marzo 2019, 20:58 
Non connesso

Iscritto il: mercoledì 1 febbraio 2006, 12:40
Messaggi: 1972
Località: Bracciano (Roma)
E656-024 ha scritto:
Anche se tutto sembra tacere, la ricerca delle cause non si è mai fermata.

Ho trovato cosa è il decoder sconosciuto: è un Roco 10742 (https://www.roco.cc/en/service/faq/decoder/index.html), decoder molto vecchio.
Sul fatto che non sono riuscito a leggere le CV, potrebbe essere stato dovuto al fatto che ho letto che alcunii vecchi decoder necessitano di una resistenza interposta tra una delle rotaie e la centralina, specie se questa non ha delle uscite "service mode".

Questo potrebbe giustificare anche la mia recente difficoltà a leggere le CV dei Lenz LE1025E ed i Digital Plus LE130.
Non ne sono sicuro, ma questa della resistenza potrebbe essere una ragione, valida abbastanza da essere esplorata.

Qualcuno sa che valore deve avere questa resistenza? In rete ho trovato tutto ed il contrario di tutto: qualcuno dice 10 o 20 ohm, qualcun'altro 1kohm.
C'è differenza. Qualcuno potrebeb condicidere il valore usato per questa resistenza?

Garzie
Giuseppe


C'erano vecchi decoder Lenz che volevano una resistenza in serie ad una rotaia del binario di programmazione.
Potrebbe essere questo il caso; il valore non lo ricordo, perchè il bisogno di usarla risale a quasi 20 anni fa (lenz LE130); sulla intellibox ho ancora una resistenza in una bustina da 47 ohm. Quasi sicuramente è lei.


Top
 Profilo  
 
 Oggetto del messaggio: Re: Ancora un aiuto sul digitale: decoder sconosciuto e naiv
MessaggioInviato: venerdì 15 marzo 2019, 9:30 
Non connesso

Iscritto il: mercoledì 12 ottobre 2016, 10:50
Messaggi: 695
Ok, grazie mille! La proverò! :)

G


Top
 Profilo  
 
Visualizza ultimi messaggi:  Ordina per  
Apri un nuovo argomento Rispondi all’argomento  [ 104 messaggi ]  Vai alla pagina Precedente  1 ... 3, 4, 5, 6, 7

Tutti gli orari sono UTC + 1 ora [ ora legale ]


Chi c’è in linea

Visitano il forum: adrianoh0, frecciab e 20 ospiti


Non puoi aprire nuovi argomenti
Non puoi rispondere negli argomenti
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi inviare allegati

Cerca per:
Vai a:  

Duegi Editrice - Viale Francia, 7, 35020 Ponte S. Nicolò (PD). Italy - Tel. 049.711.363 - Fax 049.862.60.77 - duegi@duegieditrice.it - shop@duegieditrice.it
Direttori di testata: Gianfranco Berto - Franco Tanel. Registro Operatori della Comunicazione n° 1199. Partita iva IT 01116210293 Tutti i diritti riservati Duegi Editrice